ScriptModule entry added for 35 is incorrect version

Feb 12, 2010 at 10:34 AM

Hi,

Great tool.

One thing I noticed is that the version specified on the ScriptModule entry is incorrect - it as added as follows and should be 3.5.0.0. I know the assembly redirect looks after this but...

<modules>

      <add name="ScriptModule" preCondition="integratedMode" type="System.Web.Handlers.ScriptModule, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" />

    </modules>

Thanks

Donal